Mini 17-18-19 and boiler shut off issue

This forum contains various threads with photos on how to perform various maintenance and repairs on your S1.
Post Reply
DB
Freeze Dried
Posts: 2
Joined: Thu Aug 01, 2019 11:17 am
Location: Canada

Mini 17-18-19 and boiler shut off issue

Post by DB » Thu Aug 01, 2019 1:05 pm

I've been reading the posts for some time trying to resolve these issues and will set out my observations below.

S1 Mini

Boiler shut down.

I take it that this is the result of inadequate filling and the shut down prevents overheating. It happens every time on start up. If I reset the boiler it runs for 1 minute and shuts down again. We steam modest amounts of milk and it has continued to allow steaming but may require a couple of resets. I've opened the case and note there is an air bubble in the clear hose between the solenoid and the boiler. The bubble doesn't seem to move, suggesting to me that there is a flow blockage of some kind somewhere in the line. I'm wondering what the best way to test the line is. Do I simply take apart all the tubing and make sure they are clear? We use a softener and after 9 years use there are almost no deposits on the lines I have removed. Could this be the solenoid and how can I test it? At first glance it seems to be working as there is a loud click when the power is turned on. Is it possible that the pump output is degraded and that is causing the issue? It vibrates and makes the usual sounds. This problem has existed for a couple of months.

17-18-19 error

This just started and has prompted me to open the machine as the water dosing is too high and the lights flash when I try to make 2 cups. I gather that his is flowmeter related, but upon removing the flowmeter it has no buildup on the connections or on the screen. I tried to remove the lid but it is firmly stuck on even though the screws have been removed. I'm a bit concerned about breaking the lid. When I blow through it I can hear it rotating inside and air goes through it easily. Could this be a problem with the "brains" attached to the lid? I understand it might also be a line blockage and have checked the line between the group boiler and the flow meter and found no blockage or buildup. What's the best way to check the lines before the flowmeter?

Any advice would be appreciated. I'm new to Vivaldi repair with only basic electrical knowledge - I can use a meter to test resistance etc.

Thanks for any assistance.

User avatar
chas
Vivaldi Dreamer
Posts: 2808
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Mini 17-18-19 and boiler shut off issue

Post by chas » Thu Aug 01, 2019 9:58 pm

If both problems happened at the same time I'd say it was the pump since that is the common denominator. However, it actually sounds like you have two separate mineral clogs.

1) Steam Boiler
This photo is from a plumbed in version. I am not sure if this part is in the exact same position in the tank version or not.
This photo shows the solenoid that opens to allow water flow into the steam boiler. You should remove it and check for mineral deposits.
Under the solenoid is a valve that you can unscrew. This is where I found the mineral clog when I had this problem with my machine.
Still others have found a clog right where the water line connects to the boiler.
steamclog.jpg
steamclog.jpg (37.67 KiB) Viewed 410 times
2) Group Boiler
Group Clog.jpg
Group Clog.jpg (72.55 KiB) Viewed 410 times
This photo shows the water line connecting to the boiler in the upper left of this photo. You might try unscrewing this connector, sticking the end in a cup or small bucket, then turn on the machine and "pull a shot". Water should squirt out of this tube. If it does, press the one-cup or 2-cup buttons to stop the flow. If water does not come out of this tube then there is liking a clog somewhere in the flowmeter. If water does come out then the 3-way solenoid is probably clogged.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

DB
Freeze Dried
Posts: 2
Joined: Thu Aug 01, 2019 11:17 am
Location: Canada

Re: Mini 17-18-19 and boiler shut off issue

Post by DB » Mon Aug 05, 2019 11:45 am

Thanks for the help, I'll be working on this later in the month as I have a couple of hectic weeks ahead. I've only checked the water line connection at the group boiler and found nothing there but haven't had time to pursue it further. A couple of questions in the meantime:

1) Have you any experience with taking off a stuck lid on the flowmeter? I don't want to break it as it is probably working.

2) When I remove the solenoid from the post, is there any magic to taking the valve apart or does one simply take apart everything and clean all the
parts with vinegar or cleaning solution?

Thanks for taking the time to assist; the test for water flow at the solenoid is excellent - once you know you can shut off the water flow with the one or two cup button.

User avatar
chas
Vivaldi Dreamer
Posts: 2808
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Mini 17-18-19 and boiler shut off issue

Post by chas » Mon Aug 05, 2019 12:43 pm

1) I've taken the lid off the flowmeter on several machines, but have never had one that was stuck.

2) Removing the valve from the machine is pretty easy and straight forward. Once it is out cleaning the inside should be enough. You can also disassemble the valve itself to check for minerals inside. However, I have found that to be a bear. I have probably tried to disassemble four valves and only succeeded once. You pretty much have to clamp one end in a vise, then connect the correct size metric wrench on the other end and hit it with a hammer.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

Post Reply

Return to “Maintenance and Repair”