Short double shot programed volume

Did your new VII work fine initially but have an in warranty (year one) problem later. Post here for advice. Later report on your fix. Posted photos documenting repairs are encouraged.
Post Reply
User avatar
Todd
Americano
Posts: 6
Joined: Mon Oct 21, 2013 12:49 pm
Location: Auburn, CA

Short double shot programed volume

Post by Todd » Thu Dec 12, 2013 12:19 pm

So I have had my S1V2 for maybe 2 months now. I noticed in the past couple days that the first shot (using the programmed double shot) of the day or after sitting a while is short by about a half an ounce or more or (10 seconds short of normal) from what it is actually programmed for. If I pull another shot promptly after that it seems to be fine. As a work around I pull one blank shot beforehand. However, today I was cleaning up the machine (with single shot programmed button) when the girlfriend asked nicely for another latte. I stopped the single shot early while cleaning up and proceeded to pull a double and it was short again. So much for my work around, or maybe it is getting worse.
I am going to try and call Chris's coffee today but I just thought I would post something here to see if anyone had encountered this.
S1V2 / Forte

Ch83
Macchiatto
Posts: 47
Joined: Tue Nov 26, 2013 2:24 pm

Re: Short double shot programed volume

Post by Ch83 » Fri Dec 13, 2013 6:44 pm

From what I can tell its more about imp value. I have a dream but have observed the same thing. I think the tamp plays a role due to allowing the same pressure reading as when programming the shot. So a lighter tamp would result in the programmed double coming out slightly faster. I would like to hear what CCS says though

Sent from my SCH-I545 using Tapatalk

User avatar
goodboyr
God Shot
Posts: 210
Joined: Thu Jan 10, 2013 10:05 pm

Re: Short double shot programed volume

Post by goodboyr » Fri Dec 13, 2013 8:19 pm

The first generation dreams had more restriction in the flow sensor. I had low flow and variable volume. When I had the sensor replaced with a newer version, the flow rate dramatically increased and the volume became much more consistent.
Bob
La Spaziale Dream and Baratza Vario

User avatar
Todd
Americano
Posts: 6
Joined: Mon Oct 21, 2013 12:49 pm
Location: Auburn, CA

Re: Short double shot programed volume

Post by Todd » Sat Dec 14, 2013 2:16 pm

Thanks for the response guys.
I'm pretty sure it isn't due to the tamp. I use the Espro tamper with the built in 30lb spring. I haven't had time to call CC this week. So I tried programming it again and so far I haven't encountered the issue but I always pull a blank shot or two to warm up the the portafilter. I am going to play with it this weekend and see if I can see if I can reproduce it, while still under warrantee. I just always hate wasting coffee. :)
S1V2 / Forte

User avatar
chas
Vivaldi Dreamer
Posts: 2573
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Short double shot programed volume

Post by chas » Sat Dec 21, 2013 10:55 am

I've been out of town and just noticed your post. Here are my thoughts in case you are still having this issue. The definitive way to determine if it is you or the machine is to program a specific amount of water to dispense into a shot glass using an empty Portafilter and then pull a number of shots. The result should be close to identical each time. If it isn't then there is probably something off with your machine. Otherwise, the issue is not machine related.

When you program the machine to dispense a certain volume of water, a certain percentage of that water is going to get absorbed by the grounds. If you grind or tamp much differently or you do not have the exact same amount of coffee in the PF each time, the amount of water you end up with in the shot glass will vary.
Chas
LM GS/3 & LaSpaziale Dream v 1.19 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

User avatar
Todd
Americano
Posts: 6
Joined: Mon Oct 21, 2013 12:49 pm
Location: Auburn, CA

Re: Short double shot programed volume

Post by Todd » Mon Dec 30, 2013 4:00 pm

Chas, thanks for the feedback. I ran the empty portafilter test as you had suggested and just as I described it comes up short on the first pull after sitting for a while or when first starting the system in the morning. Subsequent shots appear normal as far as I can see. I didn't do more then a few shots after the first one though.
I talked to a technician at Chris's coffee last week and they thought it was likely an issue with some small particle or debris in the device the fan (I think that's what he called it) that measured the volume. He provided me with a verbal description of the device which I think I saw in one of the pictures in the user guide and how to disassemble it. However, I haven't had time to disassemble the system yet. Hope to have time in the next week or two (won't be in town this weekend so it maybe a couple of weeks). I will let you know.
And yes I tested my water and it is well within the softness levels that are recommended and I also have a .5 micron filter that I am using for filtering the water lines feeding the system.
S1V2 / Forte

User avatar
chas
Vivaldi Dreamer
Posts: 2573
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Short double shot programed volume

Post by chas » Mon Dec 30, 2013 11:53 pm

The techs at CCS are top notch and are right way more often than they are wrong, but I am not sure I agree with them on this one. It seems that if there is some type of metal particle causing an obstruction inside the volumetric sensor, that it would either impact every shot or else it would happen randomly. The likelihood that it only happens on the first shot after being idle for a while doesn't sound right for a volumetric sensor problem.

On the other hand, in order to ensure that you have the proper programmed shot temperature from an S1 you really need to run two blank warming shots first after the machine has been idle for more than a few minutes. When you do this you should never see the short shot issue on an actual coffee shot. So you could tear your hair out trying to "fix" this, but it should be a non-issue in actual operation.
Chas
LM GS/3 & LaSpaziale Dream v 1.19 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

User avatar
chas
Vivaldi Dreamer
Posts: 2573
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Short double shot programed volume

Post by chas » Tue Dec 31, 2013 12:02 am

One more question: When you were doing multiple shot tests with an empty PF, after every shot did you you remove the PF and ensure that there was no residual water inside the PF before the next test?
Chas
LM GS/3 & LaSpaziale Dream v 1.19 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

User avatar
Todd
Americano
Posts: 6
Joined: Mon Oct 21, 2013 12:49 pm
Location: Auburn, CA

Re: Short double shot programed volume

Post by Todd » Tue Dec 31, 2013 12:31 am

Yes, I checked that too. There was minimal or no water.
S1V2 / Forte

Post Reply

Return to “VII In Warranty Problems”