Steam Boiler issues

Did something go wrong? Ask about it here. Later report and document the resolution here including out of pocket costs for replacement parts.
Post Reply
BrotherlyDove
Freeze Dried
Posts: 3
Joined: Sun Dec 03, 2017 10:13 am
Location: Rogers Park, Chicago

Steam Boiler issues

Post by BrotherlyDove » Sun Dec 03, 2017 11:35 am

Greetings all. I apologize if this has been written before but I’m not able to efficiently browse through the forums on my phone.

I’m in charge of a restaurant’s coffee bar build and we’re using a brand new S1 Vivaldi II. It’s been working flawlessly up until now.

The problem that I am seeing is that the steam boiler’s pressure is going beyond 1.35 in the red zone. As it heats up, I can hear a constant hiss. Eventually, the steam pops out of the pressure release valve. I can still steam milk to drop the pressure but I have to manually turn off the boiler once it begins hissing to prevent it from releasing.

The machine is brand new and we are using a water filter. I wonder if something got disconnected or if there’s an issue with the temp probe, over pressure safety valve, water level probe or boiler vacuum breaker valve. I can’t be too sure since it’s so new and not heavily used. (2 weeks old so far)

I am a relative novice with espresso anatomy but I did take some videos which I can upload to youtube.

Crossing my fingers it’s nothing too serious!




Sent from my iPhone using Tapatalk

User avatar
chas
Vivaldi Dreamer
Posts: 2609
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Steam Boiler issues

Post by chas » Sun Dec 03, 2017 10:15 pm

It's most likely the temperature probe.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

User avatar
chas
Vivaldi Dreamer
Posts: 2609
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Steam Boiler issues

Post by chas » Mon Dec 04, 2017 8:58 am

A few other comments:

1) If the VBV is leaking or not closing, you wouldn't have any steam pressure, so that's not likely to have anything to do with your issue.
2) If you hear the hissing sound when the steam pressure is below ~1.3 you might check the boiler lid. I had this issue once with my previous V2. I had to tighten the bolts on the lid just a hair, less that 1/4 turn each. This is usually an age related issue. I wouldn't normally suspect this on a new machine. However, even that wouldn't cause the pressure to go too high. It pretty much takes the temperature going to high to make the pressure go too high which is why I suspect the temp probe.

The place you bought it should overnight you a new temp probe at no charge.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

BrotherlyDove
Freeze Dried
Posts: 3
Joined: Sun Dec 03, 2017 10:13 am
Location: Rogers Park, Chicago

Re: Steam Boiler issues

Post by BrotherlyDove » Mon Dec 04, 2017 9:13 am

Thanks for the help Chas! The machine doesn’t hiss until it begins to creep past 1.35 bars. I’ve called & emailed our retailer so hopefully they get back to us asap.


Sent from my iPhone using Tapatalk

BrotherlyDove
Freeze Dried
Posts: 3
Joined: Sun Dec 03, 2017 10:13 am
Location: Rogers Park, Chicago

Re: Steam Boiler issues

Post by BrotherlyDove » Mon Dec 04, 2017 9:26 am

Thanks for the help Chas! The machine only begins to hiss when it exceeds 1.35 bars so a loose boiler lid is out of the equation!

I’m awaiting a call back from tech support so hopefully we can get this prob solved soon!


Sent from my iPhone using Tapatalk

User avatar
slo
Barista
Posts: 399
Joined: Mon Aug 31, 2009 6:51 pm
Location: Montreal, Canada

Re: Steam Boiler issues

Post by slo » Wed Dec 13, 2017 1:51 pm

Did you resolve your problem?
Vivaldi II, Multiple (a collection really) Lever machines
Currently on deck grinders: Mythos and Robur
Backup grinders: MXKR, Major.
Toper Cafemino Electric and Poppery 1 roaster

I have a serious problem ... Can you guess what?

Post Reply

Return to “S1 Operational Problems”